Představuje se Microsoft FrontPage Express

FrontPage Express je editor stránek WWW, který umožňuje plně využít možností jazyka HTML (Hypertext Markup Language). Pomocí aplikace FrontPage Express lze vytvářet stránky WWW v jazyce HTML a upravovat jejich vzhled při zobrazení WYSIWYG ("what you see is what you get"), takže je neustále vidíte v podobě, v jaké se skutečně budou zobrazovat.

FrontPage Express také spolupracuje s průvodcem Vlastní nastavení této složky (v nabídce Zobrazit složky Tento počítač), takže lze snadno upravovat vzhled vlastních složek.

Pomocí snadno ovladatelných funkcí aplikace FrontPage Express můžete vytvářet působivé a propracované stránky WWW. Můžete například:

  • Aplikovat značky HTML jejich zvolením v seznamu na panelu nástrojů, aniž by je bylo nutné ručně zapisovat.
  • Vybírat text či odstavce a formátovat je nebo zarovnávat pouhým klepnutím na příslušné tlačítko na panelu nástrojů.
  • Vkládat vlastní vytvořené obrázky nebo kliparty z oblíbených kolekcí (kolekce nejsou součástí aplikace FrontPage Express).
  • Otevírat existující stránky WWW přímo ze sítě WWW (pokud je nainstalovaný Průvodce publikováním ve WWW) nebo ze souboru ve vlastním počítači či v místní síti.
  • Ukládat výsledky své práce přímo do sítě WWW (pomocí Průvodce publikováním ve WWW) nebo do souboru.
  • Přidávat běžící text.

FrontPage Express nabízí v menším provedení mnohé z funkcí aplikace Microsoft FrontPage Editor. Můžete snadno přejít k aplikaci FrontPage, aniž byste se museli seznamovat s novým ovládáním nebo s jinými metodami vytváření stránek WWW. FrontPage nabízí nové vlastnosti aplikací FrontPage Editor i FrontPage Explorer.


Přizpůsobování složek pomocí stylů WWW

Nyní můžete jakákoli nastavení, která se týkají stránek WWW, aplikovat též na libovolné složky na svém disku!

Zobrazujete-li data ze svého počítače pomocí stylů WWW, můžete nastavit pozadí libovolné složky využitím průvodce Vlastní nastavení této složky (v nabídce Zobrazit složky Tento počítač). A co víc: pomocí tohoto průvodce a aplikace FrontPage Express je dokonce možné změnit jakoukoli složku na stránku WWW.

Do složek ve formě stránek WWW lze pomocí aplikace FrontPage Express přidávat odkazy na aplikaci Outlook Express nebo jiné součásti, vkládat ovládací prvky ActiveX, upravovat druhy a velikosti písem či přidávat vodotisk. Tyto funkce můžete použít nejen pro zábavu, ale i pro sdílení nejnovějších pracovních informací ve sdílených složkách přizpůsobených co nejlépe svému účelu. V každém případě si můžete navrhnout složky podle svých osobních požadavků.


Vylepšené funkce aplikace FrontPage Express

Abyste mohli dát svým stránkám WWW působivou a kultivovanou podobu, nabízí FrontPage Express následující snadno ovladatelné funkce:

  • Přidávání barev pozadí a vodotisku.
  • Přidávání mnoha různých funkcí bez složitého programování pomocí součástí WebBot. WebBot je dynamický objekt na stránce WWW, který se spouští, když autor ukládá stránku na server WWW nebo, v některých případech, když si tuto stránku prohlíží uživatel. FrontPage Express obsahuje součásti WebBot, které přidávají do stránek WWW funkce pro aktuální datum, zahrnutí a hledání. (Chcete-li získat úplnou nabídku součástí WebBot pro obsluhu formulářů, navigační panely a další funkce, můžete přejít na aplikaci Microsoft FrontPage.)
  • Rozšiřování možností stránek WWW pomocí ovládacích prvků ActiveX.
  • Přidávání nových značek HTML, jakmile budou dostupné, příkazem Kód HTML.
  • Prohlížení a upravování všech značek HTML přímo na stránce WWW. Barevné odlišení usnadňuje v aplikaci FrontPage Express rozpoznání značek od obsahu stránky.


Přechod na aplikaci FrontPage

Jste-li připraveni vytvářet pokročilejší stránky WWW, je velice snadné přejít z aplikace Microsoft FrontPage Express na aplikaci Microsoft FrontPage. Vše vám již bude připadat známé, protože aplikace FrontPage Express byla navržena na základě editoru aplikace Microsoft FrontPage.

Microsoft FrontPage je ucelená sada pro autory stránek WWW i správce serverů WWW. Aplikace FrontPage Express a FrontPage tvoří dokonalou kombinaci pro všechny organizace, kde se individuální potřeby pohybují od jednoduchého prohlížení a upravování (FrontPage Express) po neomezené upravování, prohlížení a správu serverů WWW (FrontPage).

FrontPage poskytuje autorům stránek WWW dokonalé prostředí s následujícími součástmi:

  • FrontPage Editor umožňuje vytvářet, prohlížet a ukládat dokumenty HTML. Obsahuje šablony, průvodce a součásti WebBot, takže lze snadno vytvářet působivé stránky WWW. Protože tento editor může sloužit též jako jednoduchý prohlížeč, je možné jej využít k importování stránek odkudkoli v síti Internet či intranet.
  • FrontPage Explorer umožňuje manipulovat se serverem WWW, prohlížet si jej a spravovat jej. Můžete stránky WWW vytvářet a testovat na vlastním počítači a poté vše zkopírovat na server WWW. Můžete rovněž využívat FrontPage Explorer jako osobní server WWW a poskytovat stránky WWW přímo ze své plochy jako součást intranetu nebo jako veřejný server v síti WWW.


Služby odborné pomoci společnosti Microsoft online

Nejnovější odpovědi na odborné dotazy lze získat prostřednictvím sítě Internet

Podpora online služby odborné pomoci společnosti Microsoft

Jestliže máte dotaz a v souboru nápovědy k aplikaci Internet Explorer nemůžete najít odpověď, přejděte na podporu online. Zvolte produkt, zadejte dotaz a vše ostatní udělá server za vás. Z odborných článků v databázi Microsoft Knowledge Base, z průvodců při odstraňování problémů a ze souborů, které lze stáhnout, vybere podpora online konkrétní zdroje, jež pravděpodobně obsahují odpověď na váš dotaz.

Hledání začněte přechodem na Podporu online.